From version 67.1
edited by Thomas Mortagne
on 2017/01/30 12:01
To version 68.1
edited by Thomas Mortagne
on 2017/01/30 15:28
Change comment: There is no comment for this version

Summary

Details

Page properties
Content
... ... @@ -24,7 +24,7 @@
24 24  Converted to contrib extension.
25 25  
26 26  * all classes have been moved to ##org.xwiki.contrib.confluence.*## package
27 -* the Confluence syntax id is now ##confluence/1.1##. There is no difference with the ##confluence/1.0##, the goal is to not collide with the module embedded until 8.4.x. In XWiki 9.0+, it's possible to install [[Old Confluence Syntax 1.0 Override>>Syntax 10]] document parsed using ##confluence/1.0## module behind the scene.
27 +* the Confluence syntax id is now ##confluence/1.1##. There is no difference with the ##confluence/1.0##, the goal is to not collide with the module embedded until 8.4.x. In XWiki 9.0+, it's possible to install [[Old Confluence Syntax 1.0 Override>>Syntax 10]] so that ##confluence/1.0## documents are parsed using ##confluence/1.1## module behind the scene.
28 28  
29 29  {{jira url="http://jira.xwiki.org" style="list" source="jql"}}
30 30  project in ("Confluence") and fixVersion = "9.0"

Get Connected