From version 43.1
edited by Thomas Mortagne
on 2015/09/11 17:38
To version 44.1
edited by Thomas Mortagne
on 2015/09/11 17:41
Change comment: There is no comment for this version

Summary

Details

ExtensionCode.ExtensionCompatibilityClass[1]
Notes
... ... @@ -1,1 +1,1 @@
1 -Fails to install. Two problems: it's looking for a Servlet 2.5 JAR but XWiki 7.x bundle Servlet 3.0+ JARs only. Second problem: It uses a Crypto API that has been removed and replaced with a newer version. Both issues are reported in [[AUTHSL-3>>http://jira.xwiki.org/browse/AUTHSL-3]] and [[AUTHSL-4>>http://jira.xwiki.org/browse/AUTHSL-4]]
1 +Fails to install. Two problems: it's looking for a Servlet 2.5 JAR but XWiki 7.x bundle Servlet 3.0+ JARs only. Second problem: It uses a Crypto API that has been removed and replaced with a newer version. See [[AUTHSL-3>>http://jira.xwiki.org/browse/AUTHSL-3]] and [[AUTHSL-4>>http://jira.xwiki.org/browse/AUTHSL-4]]

Get Connected